<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Should You Let Your Daughters Color Their Hair - Pros and Cons</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.professorshouse.com/xmlrpc.php" />
<meta property="og:image" content="https://www.professorshouse.com/wp-content/uploads/2017/10/children-576.jpg" /><link rel="icon" type="image/png" href="https://www.professorshouse.com/wp-content/uploads/2015/03/favicon.ico">

<meta name="description" content="The simple answer is yes. It’s only hair and hair is one of the few ways a child can express his or her own personal style." />
<link rel="canonical" href="https://www.professorshouse.com/let-daughters-color-hair/" />
<link rel="publisher" href="https://plus.google.com/+Professorshouse/about" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Should You Let Your Daughters Color Their Hair - Pros and Cons" />
<meta property="og:description" content="The simple answer is yes. It’s only hair and hair is one of the few ways a child can express his or her own personal style." />
<meta property="og:url" content="https://www.professorshouse.com/let-daughters-color-hair/" />
<meta property="og:site_name" content="Professor&#039;s House" />
<meta property="article:publisher" content="https://www.facebook.com/professorshouse" />
<meta property="article:section" content="Children" />
<meta property="article:published_time" content="2017-10-18T20:09:15-06:00" />
<meta property="article:modified_time" content="2017-10-18T21:08:00-06:00" />
<meta property="og:updated_time" content="2017-10-18T21:08:00-06:00" />
<meta property="fb:admins" content="100000119288851" />
<meta property="og:image" content="https://www.professorshouse.com/wp-content/uploads/2017/10/children-576.jpg" />
<meta property="og:image:secure_url" content="https://www.professorshouse.com/wp-content/uploads/2017/10/children-576.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="392" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.professorshouse.com\/","name":"Professor&#039;s House","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.professorshouse.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.professorshouse.com\/let-daughters-color-hair\/","sameAs":["https:\/\/www.facebook.com\/professorshouse","https:\/\/instagram.com\/professorshouse\/","http:\/\/ca.linkedin.com\/in\/professorshouse\/","https:\/\/plus.google.com\/+Professorshouse\/about","https:\/\/www.pinterest.com\/professorshouse\/"],"@id":"#organization","name":"Professor's House","logo":"https:\/\/www.professorshouse.com\/wp-content\/uploads\/2015\/03\/professors-house-logo.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Professor&#039;s House &raquo; Feed" href="https://www.professorshouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Professor&#039;s House &raquo; Comments Feed" href="https://www.professorshouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Professor&#039;s House &raquo; Should You Let Your Daughters Color Their Hair Comments Feed" href="https://www.professorshouse.com/let-daughters-color-hair/feed/" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1518779-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1518779-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.professorshouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1d1278537b0d4fe43ba50c319d7082a3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.professorshouse.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMontserrat%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CIndie+Flower%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CCrimson+Text%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.professorshouse.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.professorshouse.com/wp-content/themes/Newspaper/includes/demos/craft_ideas/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.professorshouse.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.professorshouse.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://www.professorshouse.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.professorshouse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.professorshouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.professorshouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.professorshouse.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.professorshouse.com/?p=31328' />
<link rel="alternate" type="application/json+oembed" href="https://www.professorshouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.professorshouse.com%2Flet-daughters-color-hair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.professorshouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.professorshouse.com%2Flet-daughters-color-hair%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.professorshouse.com/?wordfence_lh=1&hid=11C6A6FED32F81708BAD43301B046536');
</script> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.professorshouse.com\/wp-admin\/","wpRestNonce":"57fc0cdc0a","wpRestUrl":"https:\/\/www.professorshouse.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.professorshouse.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.professorshouse.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.professorshouse.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.professorshouse.com/category/family/children/",
                                "name": "Children"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.professorshouse.com/let-daughters-color-hair/",
                                "name": "Should You Let Your Daughters Color Their Hair"                                
                            }
                        }    ]
                        }
                       </script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-31328 single-format-standard let-daughters-color-hair global-block-template-9 td-craft-ideas single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/professorshouse" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/professorshouse/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/professorshouse/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/professorshouse" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-30182"><a href="https://www.professorshouse.com/">Home</a></li>
<li id="menu-item-29458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29458"><a title="Family" href="https://www.professorshouse.com/family/">Family<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-28711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28711"><a href="https://www.professorshouse.com/category/family/adoption/">Adoption</a></li>
<li id="menu-item-28712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28712"><a href="https://www.professorshouse.com/category/family/babies/">Babies</a></li>
<li id="menu-item-29111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29111"><a href="https://www.professorshouse.com/category/family/children/">Children</a></li>
<li id="menu-item-28607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28607"><a href="https://www.professorshouse.com/category/family/education/">Education</a></li>
<li id="menu-item-28608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28608"><a href="https://www.professorshouse.com/category/family/motherhood/">Motherhood</a></li>
<li id="menu-item-28609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28609"><a href="https://www.professorshouse.com/category/family/pregnancy/">Pregnancy</a></li>
<li id="menu-item-28714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28714"><a href="https://www.professorshouse.com/category/family/teens/">Teenagers</a></li>
<li id="menu-item-28957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28957"><a href="https://www.professorshouse.com/category/family/grandparents/">Grandparents</a></li>
</ul>
</li>
<li id="menu-item-29459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29459"><a href="https://www.professorshouse.com/relationships/">Relationships<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-28724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28724"><a href="https://www.professorshouse.com/category/relationships/dating/">Dating</a></li>
<li id="menu-item-28725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28725"><a href="https://www.professorshouse.com/category/relationships/divorce/">Divorce</a></li>
<li id="menu-item-28723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28723"><a href="https://www.professorshouse.com/category/relationships/marriage-advice/">Marriage Advice</a></li>
<li id="menu-item-28722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28722"><a href="https://www.professorshouse.com/category/relationships/general/">General Relationship</a></li>
<li id="menu-item-28721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28721"><a href="https://www.professorshouse.com/category/relationships/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-29457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29457"><a href="https://www.professorshouse.com/food-beverage/">Food &#038; Beverage<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-29080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29080"><a href="https://www.professorshouse.com/category/food-beverage/topics/dairy/">Dairy</a></li>
<li id="menu-item-29068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29068"><a href="https://www.professorshouse.com/category/food-beverage/topics/desserts/">Desserts</a></li>
<li id="menu-item-29069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29069"><a href="https://www.professorshouse.com/category/food-beverage/topics/general-food/">General Food</a></li>
<li id="menu-item-29461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29461"><a href="https://www.professorshouse.com/category/food-beverage/topics/herbs-spices/">Herbs Spice</a></li>
<li id="menu-item-29064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29064"><a href="https://www.professorshouse.com/category/food-beverage/topics/meat/">Meat</a></li>
<li id="menu-item-29070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29070"><a href="https://www.professorshouse.com/category/food-beverage/topics/rice-pasta/">Rice &#038; Pasta</a></li>
<li id="menu-item-29065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29065"><a href="https://www.professorshouse.com/category/food-beverage/topics/vegetables/">Vegetables</a></li>
<li id="menu-item-29067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29067"><a href="https://www.professorshouse.com/category/food-beverage/beer/">Beer</a></li>
<li id="menu-item-29066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29066"><a href="https://www.professorshouse.com/category/food-beverage/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-29456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29456"><a href="https://www.professorshouse.com/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-28736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28736"><a href="https://www.professorshouse.com/category/living/money/">Money</a></li>
<li id="menu-item-29012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29012"><a href="https://www.professorshouse.com/category/living/career/">Career</a></li>
<li id="menu-item-29002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29002"><a href="https://www.professorshouse.com/category/living/holidays-seasons/">Holidays and Seasons</a></li>
<li id="menu-item-29015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29015"><a href="https://www.professorshouse.com/category/living/technology/">Technology</a></li>
<li id="menu-item-28738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28738"><a href="https://www.professorshouse.com/category/living/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-29455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29455"><a href="https://www.professorshouse.com/health-beauty/">Health &#038; Beauty<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-28741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28741"><a href="https://www.professorshouse.com/category/health-beauty/fitness/">Fitness</a></li>
<li id="menu-item-28742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28742"><a href="https://www.professorshouse.com/category/health-beauty/fashion/">Fashion</a></li>
<li id="menu-item-29006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29006"><a href="https://www.professorshouse.com/category/health-beauty/nutrition/">Nutrition</a></li>
<li id="menu-item-28744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28744"><a href="https://www.professorshouse.com/category/health-beauty/general-health/">General Health</a></li>
<li id="menu-item-28746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28746"><a href="https://www.professorshouse.com/category/health-beauty/personal-care/">Personal Care</a></li>
</ul>
</li>
<li id="menu-item-29460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29460"><a href="https://www.professorshouse.com/pets/">Pets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-28726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28726"><a href="https://www.professorshouse.com/category/pets/dogs/">Dogs</a></li>
<li id="menu-item-28727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28727"><a href="https://www.professorshouse.com/category/pets/cats/">Cats</a></li>
<li id="menu-item-28728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28728"><a href="https://www.professorshouse.com/category/pets/fish/">Fish</a></li>
<li id="menu-item-28729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28729"><a href="https://www.professorshouse.com/category/pets/horses/">Horses</a></li>
<li id="menu-item-30589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30589"><a href="https://www.professorshouse.com/pets/">All Pet Section</a></li>
<li id="menu-item-29112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29112"><a href="https://www.professorshouse.com/pet-friendly-house/">Pet Friendly House</a></li>
</ul>
</li>
<li id="menu-item-29454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29454"><a href="https://www.professorshouse.com/your-home/">Your Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-28750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28750"><a href="https://www.professorshouse.com/category/your-home/decorating/">Decorating<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30591"><a href="https://www.professorshouse.com/category/your-home/decorating/furniture/">Furniture</a></li>
<li id="menu-item-31033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31033"><a href="https://www.professorshouse.com/category/your-home/decorating/flooring/">Flooring</a></li>
<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30592"><a href="https://www.professorshouse.com/category/your-home/decorating/painting/">Painting</a></li>
<li id="menu-item-30593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30593"><a href="https://www.professorshouse.com/category/your-home/decorating/general-decorating/">General Decorating</a></li>
<li id="menu-item-30594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30594"><a href="https://www.professorshouse.com/category/your-home/building-a-house/windows-doors/">Windows and Doors</a></li>
<li id="menu-item-30648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30648"><a href="https://www.professorshouse.com/your-home/designer-tips/">Designer Tips</a></li>
</ul>
</li>
<li id="menu-item-29071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29071"><a href="https://www.professorshouse.com/category/your-home/cleaning/">Cleaning</a></li>
<li id="menu-item-28751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28751"><a href="https://www.professorshouse.com/category/your-home/living-room/">Living Room</a></li>
<li id="menu-item-28752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28752"><a href="https://www.professorshouse.com/category/your-home/bedrooms/">Bedrooms</a></li>
<li id="menu-item-28754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28754"><a href="https://www.professorshouse.com/category/your-home/bathrooms/">Bathrooms</a></li>
<li id="menu-item-28753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28753"><a href="https://www.professorshouse.com/category/your-home/kitchens/">Kitchens</a></li>
<li id="menu-item-29072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29072"><a href="https://www.professorshouse.com/category/your-home/gardening-plants/">Gardening Plants</a></li>
<li id="menu-item-28749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28749"><a href="https://www.professorshouse.com/category/your-home/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.professorshouse.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-sub-menu" class="top-header-menu"><li id="menu-item-30049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30049"><a href="https://www.professorshouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-30392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30392"><a href="https://www.professorshouse.com/ask-an-expert/">Ask an Expert</a></li>
<li id="menu-item-30686" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30686"><a href="https://www.professorshouse.com/contests/">Contests</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/professorshouse" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/professorshouse/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/professorshouse/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/professorshouse" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.professorshouse.com/">
<img class="td-retina-data" data-retina="https://www.professorshouse.com/wp-content/uploads/2017/08/professors-house-logo-retina.png" src="https://www.professorshouse.com/wp-content/uploads/2017/08/professors-house-logo-low.png" alt="" />
<span class="td-visual-hidden">Professor&#039;s House</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_59e85dcd8a322_rand td_block_template_9"><div class="td-visible-desktop">
<a href="http://petfriendlyhouse.com/" target="_blank"><img src="https://www.professorshouse.com/wp-content/uploads/2017/07/728x90.jpg" alt="" /></a>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.professorshouse.com/">
<img class="td-retina-data" data-retina="https://www.professorshouse.com/wp-content/uploads/2017/08/professors-house-logo-mobile-retina.png" src="https://www.professorshouse.com/wp-content/uploads/2017/08/professors-house-logo-mobile-.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.professorshouse.com/">
<img class="td-retina-data" data-retina="https://www.professorshouse.com/wp-content/uploads/2017/08/professors-house-logo-retina.png" src="https://www.professorshouse.com/wp-content/uploads/2017/08/professors-house-logo-low.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30182"><a href="https://www.professorshouse.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29458"><a title="Family" href="https://www.professorshouse.com/family/">Family</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28711"><a href="https://www.professorshouse.com/category/family/adoption/">Adoption</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28712"><a href="https://www.professorshouse.com/category/family/babies/">Babies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29111"><a href="https://www.professorshouse.com/category/family/children/">Children</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28607"><a href="https://www.professorshouse.com/category/family/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28608"><a href="https://www.professorshouse.com/category/family/motherhood/">Motherhood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28609"><a href="https://www.professorshouse.com/category/family/pregnancy/">Pregnancy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28714"><a href="https://www.professorshouse.com/category/family/teens/">Teenagers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28957"><a href="https://www.professorshouse.com/category/family/grandparents/">Grandparents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29459"><a href="https://www.professorshouse.com/relationships/">Relationships</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28724"><a href="https://www.professorshouse.com/category/relationships/dating/">Dating</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28725"><a href="https://www.professorshouse.com/category/relationships/divorce/">Divorce</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28723"><a href="https://www.professorshouse.com/category/relationships/marriage-advice/">Marriage Advice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28722"><a href="https://www.professorshouse.com/category/relationships/general/">General Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28721"><a href="https://www.professorshouse.com/category/relationships/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29457"><a href="https://www.professorshouse.com/food-beverage/">Food &#038; Beverage</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29080"><a href="https://www.professorshouse.com/category/food-beverage/topics/dairy/">Dairy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29068"><a href="https://www.professorshouse.com/category/food-beverage/topics/desserts/">Desserts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29069"><a href="https://www.professorshouse.com/category/food-beverage/topics/general-food/">General Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29461"><a href="https://www.professorshouse.com/category/food-beverage/topics/herbs-spices/">Herbs Spice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29064"><a href="https://www.professorshouse.com/category/food-beverage/topics/meat/">Meat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29070"><a href="https://www.professorshouse.com/category/food-beverage/topics/rice-pasta/">Rice &#038; Pasta</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29065"><a href="https://www.professorshouse.com/category/food-beverage/topics/vegetables/">Vegetables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29067"><a href="https://www.professorshouse.com/category/food-beverage/beer/">Beer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29066"><a href="https://www.professorshouse.com/category/food-beverage/wine/">Wine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29456"><a href="https://www.professorshouse.com/living/">Living</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28736"><a href="https://www.professorshouse.com/category/living/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29012"><a href="https://www.professorshouse.com/category/living/career/">Career</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29002"><a href="https://www.professorshouse.com/category/living/holidays-seasons/">Holidays and Seasons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29015"><a href="https://www.professorshouse.com/category/living/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28738"><a href="https://www.professorshouse.com/category/living/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29455"><a href="https://www.professorshouse.com/health-beauty/">Health &#038; Beauty</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28741"><a href="https://www.professorshouse.com/category/health-beauty/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28742"><a href="https://www.professorshouse.com/category/health-beauty/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29006"><a href="https://www.professorshouse.com/category/health-beauty/nutrition/">Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28744"><a href="https://www.professorshouse.com/category/health-beauty/general-health/">General Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28746"><a href="https://www.professorshouse.com/category/health-beauty/personal-care/">Personal Care</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29460"><a href="https://www.professorshouse.com/pets/">Pets</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28726"><a href="https://www.professorshouse.com/category/pets/dogs/">Dogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28727"><a href="https://www.professorshouse.com/category/pets/cats/">Cats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28728"><a href="https://www.professorshouse.com/category/pets/fish/">Fish</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28729"><a href="https://www.professorshouse.com/category/pets/horses/">Horses</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30589"><a href="https://www.professorshouse.com/pets/">All Pet Section</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29112"><a href="https://www.professorshouse.com/pet-friendly-house/">Pet Friendly House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29454"><a href="https://www.professorshouse.com/your-home/">Your Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28750"><a href="https://www.professorshouse.com/category/your-home/decorating/">Decorating</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30591"><a href="https://www.professorshouse.com/category/your-home/decorating/furniture/">Furniture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31033"><a href="https://www.professorshouse.com/category/your-home/decorating/flooring/">Flooring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30592"><a href="https://www.professorshouse.com/category/your-home/decorating/painting/">Painting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30593"><a href="https://www.professorshouse.com/category/your-home/decorating/general-decorating/">General Decorating</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30594"><a href="https://www.professorshouse.com/category/your-home/building-a-house/windows-doors/">Windows and Doors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30648"><a href="https://www.professorshouse.com/your-home/designer-tips/">Designer Tips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29071"><a href="https://www.professorshouse.com/category/your-home/cleaning/">Cleaning</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28751"><a href="https://www.professorshouse.com/category/your-home/living-room/">Living Room</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28752"><a href="https://www.professorshouse.com/category/your-home/bedrooms/">Bedrooms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28754"><a href="https://www.professorshouse.com/category/your-home/bathrooms/">Bathrooms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28753"><a href="https://www.professorshouse.com/category/your-home/kitchens/">Kitchens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29072"><a href="https://www.professorshouse.com/category/your-home/gardening-plants/">Gardening Plants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28749"><a href="https://www.professorshouse.com/category/your-home/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.professorshouse.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-31328" class="post-31328 post type-post status-publish format-standard has-post-thumbnail hentry category-children" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.professorshouse.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Children" class="entry-crumb" href="https://www.professorshouse.com/category/family/children/">Children</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Should You Let Your Daughters Color Their Hair</span></div></div>
<header class="td-post-title">
<h1 class="entry-title">Should You Let Your Daughters Color Their Hair</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div> <a href="https://www.professorshouse.com/author/lauren-mj-connelly/">Lauren MJ Connelly</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31328">26</span></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://www.professorshouse.com/wp-content/uploads/2017/10/children-576.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.professorshouse.com/wp-content/uploads/2017/10/children-576-696x392.jpg" alt="" title="children-576" /></a></div>
<p><span style="font-weight: 400;">There may come a day when your daughter asks to change the color of her hair. Be forewarned that this might inspire feelings of shock and sadness in the very core of your being. After all, you created this perfect human with the mousy brown hair. Why would she want to change it?! It’s called “self-expression” and most kids go through this phase at some point of another as they grow up. </span></p>
<p><span style="font-weight: 400;">Before you shut her down completely, consider her request thoughtfully. Of course there are legitimate reasons why you wouldn’t want her to alter her appearance in this manner, but if you really think it through, you may be able to see it from her perspective.</span></p>
<p><span style="font-weight: 400;">First things first, harken back to yesteryear and remember what it was like to be young and desperate to “find yourself”. Often, dressing in a certain style and coloring one’s hair is the first leap into this new life stage. Surely, there was a time that you wanted to express yourself through a new hairdo and hue. Keep this in mind when deciding if your daughter is allowed to transform her own tresses. </span></p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6235900390921860" data-ad-slot="8733871625" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><span style="font-weight: 400;">Here are several other factors to consider when reaching your verdict. </span></p>
<p><b>Age</b></p>
<p><span style="font-weight: 400;">Yes, it matters how old your child is. A five-year-old will certainly want to mimic the fantastical colors of a My Little Pony’s mane or that of a Disney princess’s hair. At this age, kids aren’t great at making life decisions such as this one, so you have to decide for them. If you’re cool with Suzie sporting her new hot pink ‘do on the <a href="https://www.professorshouse.com/the-first-day-of-kindergarten/">first day of Kindergarten</a>, then have at it. Otherwise, you’ll have to put your foot down and just say no. Another alternative is to use temporary spray on color that lasts until you shampoo her hair. </span></p>
<p><span style="font-weight: 400;">Fast forward a few years and acknowledge that a twelve- or fifteen-year-old is going to be more conscious of how they want to appear to the world. It’s certainly more reasonable to allow this minor change in appearance for older kids. </span></p>
<p><b>Color</b></p>
<p><span style="font-weight: 400;">Maybe your daughter wants to “go goth” and dye her hair the darkest shade of black. Or, perhaps she’d prefer to bleach it out to the brightest platinum blonde. Of course, both are extreme examples that are hard to “fix” should she change her mind, but the color she chooses should definitely be a factor in whether you allow her to alter the hue of her hair or not. A shade or two lighter or darker than her natural hair color is no big deal in the big scheme of things. Lime green is a different story. Be prepared to offer alternatives if you both can’t see eye to eye on this issue.</span></p>
<p><b>Permanent vs. Temporary</b></p>
<p><span style="font-weight: 400;">This is a big one. If you don’t love the idea of Sally changing her hair color, at least you can compromise and allow her to use a temporary shade that washes out after several shampoos. Not only is permanent hair color, well….permanent, but the harsh chemicals used in the formula can also seriously damage your daughter’s hair. Something for both of you to consider. </span></p>
<p><span style="font-weight: 400;">A natural alternative to chemical color is using dyes found in nature such as henna, cassia, and amla that are all derived from plants. But, buyer beware, you must buy high-quality powders that don’t contain metallic salts. </span></p>
<p><span style="font-weight: 400;">Brightly colored flavored drink powders are also a wonderful option to use instead of chemical color. They offer a temporary stain and also smell great as a bonus. Search online to see which ones would work the best for the look that your daughter is trying to achieve. </span></p>
<p><b>Cost</b></p>
<p><span style="font-weight: 400;">Coloring one’s hair can cost anywhere from a few dollars for spray on color to a couple hundred dollars for long salon processes like foil highlights or color correction. This should absolutely be a deciding factor is whether you allow your daughter to color her hair or not. Spending $200 for a ten-year-old to get lowlights for fall may be a bit extreme. But it may not be for a seventeen-year-old who’s preparing to go to a dance.</span></p>
<p><span style="font-weight: 400;">You can use cost as a negotiating factor in how serious your daughter is about changing her hair hue. If she wants it badly enough, she can chip in her own dough to help pay for the process.</span></p>
<p><b>Rules</b></p>
<p><span style="font-weight: 400;">One crucial thing to consider is whether your daughter’s school or place of work has rules about hair color. Some schools are stricter about someone showing up with electric blue hair than others are. Talk to your daughter about how having the latest trendy mermaid hair may hinder her chances of getting a job at the local retirement home she applied to. These are things that many kids don’t have the forethought to think of, so giving them a heads up is important.</span></p>
<p><span style="font-weight: 400;">I took an informal poll of five of my mom friends and it turns out that they’re all pretty cool. Most said they’d allow their daughter to change her hair color, but that they’d prefer temporary shades and for their daughters to chip in for the expense. It would seem our society is now fairly open to pretty much any shade of hair color without batting an eye.</span></p>
<p><span style="font-weight: 400;">Personally, I have three daughters and have allowed all of them to dye their hair at one stage or another. My youngest has had red henna hair and blue powdered drink mix hair. My middle daughter, who could care less about her appearance, reluctantly allowed me to henna her hair once as well. And my oldest daughter’s hair has been every color of the rainbow. That said, she recently realized how damaging chemical color can be to her locks, so she opted to dye it back to her natural color and allow it to grow out. Smart.</span></p>
<h2><span style="font-weight: 400;">So, should you let your daughters color their hair?</span></h2>
<p><span style="font-weight: 400;">The simple answer is “<strong>yes</strong>”. Why not? It’s only hair and hair is one of the few ways a child can express his or her own personal style. Before you know it, little Lucy will have gray hair she’ll have to cover with dye, so let her have fun while she’s young. </span></p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6235900390921860" data-ad-slot="8733871625" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.professorshouse.com%2Flet-daughters-color-hair%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Should+You+Let+Your+Daughters+Color+Their+Hair&url=https%3A%2F%2Fwww.professorshouse.com%2Flet-daughters-color-hair%2F&via=professorshouse"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.professorshouse.com/let-daughters-color-hair/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.professorshouse.com/let-daughters-color-hair/&amp;media=https://www.professorshouse.com/wp-content/uploads/2017/10/children-576.jpg&description=The simple answer is yes. It’s only hair and hair is one of the few ways a child can express his or her own personal style." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Should+You+Let+Your+Daughters+Color+Their+Hair%20-%20https%3A%2F%2Fwww.professorshouse.com%2Flet-daughters-color-hair%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.professorshouse.com/let-daughters-color-hair/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.professorshouse.com/let-daughters-color-hair/" data-text="Should You Let Your Daughters Color Their Hair" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.professorshouse.com/author/lauren-mj-connelly/">Lauren MJ Connelly</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lauren MJ Connelly"></span><meta itemprop="datePublished" content="2017-10-18T20:09:15+00:00"><meta itemprop="dateModified" content="2017-10-18T21:08:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.professorshouse.com/let-daughters-color-hair/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.professorshouse.com/wp-content/uploads/2017/08/professors-house-logo-low.png"></span><meta itemprop="name" content="Professor&#039;s House"></span><meta itemprop="headline " content="Should You Let Your Daughters Color Their Hair"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.professorshouse.com/wp-content/uploads/2017/10/children-576.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="392"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_3_59e85dcd94604_rand td_with_ajax_pagination td-pb-border-top td_block_template_9" data-td-block-uid="td_uid_3_59e85dcd94604"><script>var block_td_uid_3_59e85dcd94604 = new tdBlock();
block_td_uid_3_59e85dcd94604.id = "td_uid_3_59e85dcd94604";
block_td_uid_3_59e85dcd94604.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59e85dcd94604_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59e85dcd94604_rand","tdc_css_class_style":"td_uid_3_59e85dcd94604_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":31328,"live_filter_cur_post_author":"20","block_template_id":""}';
block_td_uid_3_59e85dcd94604.td_column_number = "3";
block_td_uid_3_59e85dcd94604.block_type = "td_block_related_posts";
block_td_uid_3_59e85dcd94604.post_count = "3";
block_td_uid_3_59e85dcd94604.found_posts = "270";
block_td_uid_3_59e85dcd94604.header_color = "";
block_td_uid_3_59e85dcd94604.ajax_pagination_infinite_stop = "";
block_td_uid_3_59e85dcd94604.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_3_59e85dcd94604);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59e85dcd95098" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59e85dcd94604" href="#">RELATED ARTICLES</a><a id="td_uid_5_59e85dcd950d1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59e85dcd94604" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59e85dcd94604 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.professorshouse.com/braces-theyre-important-kids-cool-factor-not-worth/" rel="bookmark" title="Braces &#8211; Why They’re Important and When Is Your Kids’ “cool Factor” Not worth It?"><img width="218" height="150" class="entry-thumb" src="https://www.professorshouse.com/wp-content/uploads/2015/03/children-397-218x150.jpg" srcset="https://www.professorshouse.com/wp-content/uploads/2015/03/children-397-218x150.jpg 218w, https://www.professorshouse.com/wp-content/uploads/2015/03/children-397-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Braces &#8211; Why They’re Important and When Is Your Kids’ “cool Factor” Not worth It?" /></a></div> <a href="https://www.professorshouse.com/category/family/children/" class="td-post-category">Children</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/braces-theyre-important-kids-cool-factor-not-worth/" rel="bookmark" title="Braces &#8211; Why They’re Important and When Is Your Kids’ “cool Factor” Not worth It?">Braces &#8211; Why They’re Important and When Is Your Kids’ “cool Factor” Not worth It?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.professorshouse.com/7-calming-techniques-children/" rel="bookmark" title="7 Calming Techniques for Children"><img width="218" height="150" class="entry-thumb" src="https://www.professorshouse.com/wp-content/uploads/2015/03/children-291-218x150.jpg" srcset="https://www.professorshouse.com/wp-content/uploads/2015/03/children-291-218x150.jpg 218w, https://www.professorshouse.com/wp-content/uploads/2015/03/children-291-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="7 Calming Techniques for Children" /></a></div> <a href="https://www.professorshouse.com/category/family/children/" class="td-post-category">Children</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/7-calming-techniques-children/" rel="bookmark" title="7 Calming Techniques for Children">7 Calming Techniques for Children</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.professorshouse.com/when-are-kids-too-old-to-sleep-with-mom-and-dad/" rel="bookmark" title="When are Kids Too Old to Sleep with Mom and Dad?"><img width="218" height="150" class="entry-thumb" src="https://www.professorshouse.com/wp-content/uploads/2015/03/children-366-218x150.jpg" srcset="https://www.professorshouse.com/wp-content/uploads/2015/03/children-366-218x150.jpg 218w, https://www.professorshouse.com/wp-content/uploads/2015/03/children-366-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When are Kids Too Old to Sleep with Mom and Dad?" /></a></div> <a href="https://www.professorshouse.com/category/family/children/" class="td-post-category">Children</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/when-are-kids-too-old-to-sleep-with-mom-and-dad/" rel="bookmark" title="When are Kids Too Old to Sleep with Mom and Dad?">When are Kids Too Old to Sleep with Mom and Dad?</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59e85dcd94604" data-td_block_id="td_uid_3_59e85dcd94604"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_59e85dcd94604" data-td_block_id="td_uid_3_59e85dcd94604"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/let-daughters-color-hair/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.professorshouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>8 &#43; twenty = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="1my4mj2bqo" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1508400589" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31328' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5bf657875e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_59e85dcd97b99_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6235900390921860" data-ad-slot="8733871625"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6235900390921860" data-ad-slot="8733871625"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6235900390921860" data-ad-slot="8733871625"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6235900390921860" data-ad-slot="8733871625"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_21 td_block_widget td_uid_7_59e85dcd97daf_rand td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="td_uid_7_59e85dcd97daf"><script>var block_td_uid_7_59e85dcd97daf = new tdBlock();
block_td_uid_7_59e85dcd97daf.id = "td_uid_7_59e85dcd97daf";
block_td_uid_7_59e85dcd97daf.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"Popular Family Articles","custom_url":"https:\/\/www.professorshouse.com\/family\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59e85dcd97daf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59e85dcd97daf_rand","tdc_css_class_style":"td_uid_7_59e85dcd97daf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_59e85dcd97daf.td_column_number = "1";
block_td_uid_7_59e85dcd97daf.block_type = "td_block_21";
block_td_uid_7_59e85dcd97daf.post_count = "3";
block_td_uid_7_59e85dcd97daf.found_posts = "621";
block_td_uid_7_59e85dcd97daf.header_color = "";
block_td_uid_7_59e85dcd97daf.ajax_pagination_infinite_stop = "";
block_td_uid_7_59e85dcd97daf.max_num_pages = "207";
tdBlocksArray.push(block_td_uid_7_59e85dcd97daf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.professorshouse.com/family/" class="td-pulldown-size">Popular Family Articles</a></h4></div><div id=td_uid_7_59e85dcd97daf class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.professorshouse.com/let-daughters-color-hair/" rel="bookmark" title="Should You Let Your Daughters Color Their Hair"><img width="150" height="150" class="entry-thumb" src="https://www.professorshouse.com/wp-content/uploads/2017/10/children-576-150x150.jpg" srcset="https://www.professorshouse.com/wp-content/uploads/2017/10/children-576-150x150.jpg 150w, https://www.professorshouse.com/wp-content/uploads/2017/10/children-576-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Should You Let Your Daughters Color Their Hair" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/let-daughters-color-hair/" rel="bookmark" title="Should You Let Your Daughters Color Their Hair">Should You Let Your Daughters Color Their Hair</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
There may come a day when your daughter asks to change the color of her hair. Be forewarned that this might inspire feelings of shock and sadness in the very core of your being. After all, you created this perfect human with the mousy brown hair. Why would she... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.professorshouse.com/braces-theyre-important-kids-cool-factor-not-worth/" rel="bookmark" title="Braces &#8211; Why They’re Important and When Is Your Kids’ “cool Factor” Not worth It?"><img width="150" height="150" class="entry-thumb" src="https://www.professorshouse.com/wp-content/uploads/2015/03/children-397-150x150.jpg" srcset="https://www.professorshouse.com/wp-content/uploads/2015/03/children-397-150x150.jpg 150w, https://www.professorshouse.com/wp-content/uploads/2015/03/children-397-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Braces &#8211; Why They’re Important and When Is Your Kids’ “cool Factor” Not worth It?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/braces-theyre-important-kids-cool-factor-not-worth/" rel="bookmark" title="Braces &#8211; Why They’re Important and When Is Your Kids’ “cool Factor” Not worth It?">Braces &#8211; Why They’re Important and When Is Your Kids’ “cool Factor” Not worth...</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Braces have caused discomfort and unpopularity across multiple generations, but the results have always vouched for the integrity of this approach. While your kids will hate the idea of having braces in their mouth, you might be wondering if they’re worth putting your child through that social torment. In... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.professorshouse.com/7-calming-techniques-children/" rel="bookmark" title="7 Calming Techniques for Children"><img width="150" height="150" class="entry-thumb" src="https://www.professorshouse.com/wp-content/uploads/2015/03/children-291-150x150.jpg" srcset="https://www.professorshouse.com/wp-content/uploads/2015/03/children-291-150x150.jpg 150w, https://www.professorshouse.com/wp-content/uploads/2015/03/children-291-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="7 Calming Techniques for Children" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/7-calming-techniques-children/" rel="bookmark" title="7 Calming Techniques for Children">7 Calming Techniques for Children</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
When most people think of anxiety, they picture how it effects adults and possibly themselves. For a long time, anxiety was thought to only be an issue adults faced. Did you know children experience anxiety too?
Even if your child is not diagnosed with anxiety based disorder, it is extremely... </div>
</div>
</div>
</div></div> <aside class="td_block_template_9 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18140 mc4wp-form-styles-builder" method="post" data-id="18140" data-name="Default form"><div class="mc4wp-form-fields"><p><b>Sign up for our Monthly Newsletter</b></p>
<p><label>First Name:</label><input type="text" name="FNAME" placeholder="Your first name"></p>
<p><label>Email address: </label><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p>
<input type="submit" value="Sign up" />
</p>
<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508400589" /><input type="hidden" name="_mc4wp_form_id" value="18140" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_8_59e85dcd99f50_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_8_59e85dcd99f50">
<style>

/* inline tdc_css att */

.td_uid_8_59e85dcd99f50_rand{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="td_uid_8_59e85dcd99f50_rand_style td-element-style"><style>
.td_uid_8_59e85dcd99f50_rand_style{
background-color:#f1fcfd !important;
}
  </style></div><script>var block_td_uid_8_59e85dcd99f50 = new tdBlock();
block_td_uid_8_59e85dcd99f50.id = "td_uid_8_59e85dcd99f50";
block_td_uid_8_59e85dcd99f50.atts = '{"limit":"5","sort":"","post_ids":"960,863,891,12889,723","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Featured Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_59e85dcd99f50_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsicGFkZGluZy10b3AiOiIxMCIsInBhZGRpbmctcmlnaHQiOiIxMCIsInBhZGRpbmctYm90dG9tIjoiMTAiLCJwYWRkaW5nLWxlZnQiOiIxMCIsImJhY2tncm91bmQtY29sb3IiOiIjZjFmY2ZkIn19","tdc_css_class":"td_uid_8_59e85dcd99f50_rand","tdc_css_class_style":"td_uid_8_59e85dcd99f50_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59e85dcd99f50.td_column_number = "1";
block_td_uid_8_59e85dcd99f50.block_type = "td_block_9";
block_td_uid_8_59e85dcd99f50.post_count = "5";
block_td_uid_8_59e85dcd99f50.found_posts = "5";
block_td_uid_8_59e85dcd99f50.header_color = "#";
block_td_uid_8_59e85dcd99f50.ajax_pagination_infinite_stop = "";
block_td_uid_8_59e85dcd99f50.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_59e85dcd99f50);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured Articles</span></h4></div><div id=td_uid_8_59e85dcd99f50 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/symptoms-of-conception/" rel="bookmark" title="Symptoms of Conception">Symptoms of Conception</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/when-are-kids-too-old-to-sleep-with-mom-and-dad/" rel="bookmark" title="When are Kids Too Old to Sleep with Mom and Dad?">When are Kids Too Old to Sleep with Mom and Dad?</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/kicking-your-teenager-out/" rel="bookmark" title="Kicking Your Teenager Out &#8211; Dealing with Unacceptable Behaviour">Kicking Your Teenager Out &#8211; Dealing with Unacceptable Behaviour</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/should-teenagers-be-able-to-lock-their-bedroom-door/" rel="bookmark" title="Should Teenagers Be Able to Lock Their Bedroom Door?">Should Teenagers Be Able to Lock Their Bedroom Door?</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.professorshouse.com/getting-children-to-clean-up-their-room/" rel="bookmark" title="Getting Children to Clean up Their Room">Getting Children to Clean up Their Room</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>

</div> </div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_9 widget widget_media_image"><img width="272" height="90" src="https://www.professorshouse.com/wp-content/uploads/2017/08/professors-house-logo-low.png" class="image wp-image-30864  attachment-full size-full" alt="Professor&#039;s House Logo" style="max-width: 100%; height: auto;" /></aside><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>About The Professor&#8217;s House</span></h4> <div class="textwidget"><p>An online magazine offering practical advice on topics such as relationships &amp; children, pets, cooking, health, decorating and financial advice.</p>
</div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_10_59e85dcd9bc3e_rand widget widget_categories td-pb-border-top td_block_template_5" data-td-block-uid="td_uid_10_59e85dcd9bc3e"><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://Popular%20Categories" class="td-pulldown-size">Popular Categories</a></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.professorshouse.com/category/family/children/">Children<span class="td-cat-no">271</span></a></li><li><a href="https://www.professorshouse.com/category/relationships/marriage-advice/">Marriage Advice<span class="td-cat-no">259</span></a></li><li><a href="https://www.professorshouse.com/category/relationships/dating/">Dating<span class="td-cat-no">120</span></a></li><li><a href="https://www.professorshouse.com/category/pets/dogs/health/">Dog Health<span class="td-cat-no">105</span></a></li><li><a href="https://www.professorshouse.com/category/living/money/">Money<span class="td-cat-no">103</span></a></li><li><a href="https://www.professorshouse.com/category/food-beverage/wine/">Wine<span class="td-cat-no">89</span></a></li><li><a href="https://www.professorshouse.com/category/relationships/general/">General Relationship<span class="td-cat-no">83</span></a></li></ul></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_9 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Professor&#8217;s House Newsletter</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-18140 mc4wp-form-styles-builder" method="post" data-id="18140" data-name="Default form"><div class="mc4wp-form-fields"><p><b>Sign up for our Monthly Newsletter</b></p>
<p><label>First Name:</label><input type="text" name="FNAME" placeholder="Your first name"></p>
<p><label>Email address: </label><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p>
<input type="submit" value="Sign up" />
</p>
<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508400589" /><input type="hidden" name="_mc4wp_form_id" value="18140" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-30467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30467"><a href="https://www.professorshouse.com/">Home</a></li>
<li id="menu-item-28771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28771"><a href="https://www.professorshouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-29403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29403"><a href="https://www.professorshouse.com/site-map/">Site Map</a></li>
<li id="menu-item-29400" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29400"><a href="https://www.professorshouse.com/advertising/">Advertising</a></li>
<li id="menu-item-29399" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29399"><a href="https://www.professorshouse.com/privacy-policy/">Professor&#8217;s House Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2017 - Professor's House </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.page-id-17901 .td-main-page-wrap{
    padding-top: 3px!important;
}
.page-id-2 .td-main-page-wrap{
    padding-top: 3px!important;
}
.td-category a {
    color: red;
}
</style>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-BMUghDuKyv_y4",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-BMUghDuKyv_y4.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.professorshouse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.professorshouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.professorshouse.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.professorshouse.com/wp-includes/js/comment-reply.min.js?ver=1d1278537b0d4fe43ba50c319d7082a3'></script>
<script type='text/javascript' src='https://www.professorshouse.com/wp-includes/js/wp-embed.min.js?ver=1d1278537b0d4fe43ba50c319d7082a3'></script>
<script type='text/javascript' src='https://www.professorshouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.professorshouse.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.9'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.professorshouse.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script>
<![endif]-->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.professorshouse.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.professorshouse.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_59e85dcd9e372"></textarea>
<div id="td_live_css_uid_1_59e85dcd9e372" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59e85dcd9e372');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59e85dcd9e372");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>